Speeding things up

[Update: And we are back]

We are rolling out a major upgrade tonight. This will address a number of bugs, include slight updates to unit balancing and improved support for Internet Explorer 6 and 7 and Safari.

Also included will be a number of new units. These will become available once we have added new and improved maps to support them (via harbors and airfields) later on.

For those of you who are still waiting to play (and there is a great many!): Once we are back up we will send out more invites, too!

About these ads

14 Comments

  1. Popcorn
    Posted July 20, 2007 at 16:46 | Permalink

    How do I say… That rocks! :-)

  2. Posted July 20, 2007 at 18:18 | Permalink

    New units = cool!

  3. Hugh
    Posted July 20, 2007 at 20:57 | Permalink

    Fantastic work, guys! Snappy new interface, and the abandon facility is a godsend – I can now start new games having ditched my stalled ones. Your good work is much appreciated.

  4. luckymustard
    Posted July 20, 2007 at 21:46 | Permalink

    I’m getting an error that doesn’t allow me access to my HQ or anything else of relevence.  :(

    Please help…

  5. andrew
    Posted July 20, 2007 at 23:29 | Permalink

    having major issues with viewing games and many things on my headquarters are overlapping trid to use firefox and IE both mess up wierd

  6. andrew
    Posted July 20, 2007 at 23:30 | Permalink

    user name is djdarkstar187

  7. Alex
    Posted July 20, 2007 at 23:37 | Permalink

    The error some users see when accessing their headquarters is a bug and we are working on a fix. If you experience display or layout problems it is likely to do with your browser’s cache. Try reloading or manually clearing your cache to resolve this.

  8. andrew
    Posted July 21, 2007 at 00:33 | Permalink

    ive tried this but it doesnt work on both FF and IE

  9. Posted July 21, 2007 at 05:49 | Permalink

    weewar.com keeps timing out on me.

  10. Bjornatron
    Posted July 21, 2007 at 08:54 | Permalink

    Hi – you guys are probably aware already, but I’m getting:

    “/gameInfo.xhtml @19,57 rendered=”#{game.removeInviteesAllowed}”: com.weewar.model.Game”

    Error when accessing my HQ Games.

    Cheers :)

  11. DaveHCYJ
    Posted July 21, 2007 at 11:01 | Permalink

    I am still just getting the maintainance page.  Is the site back down??

  12. Bert
    Posted July 21, 2007 at 13:00 | Permalink

    It’s been back down and is and now back up. :)

  13. evanari
    Posted July 21, 2007 at 19:04 | Permalink

    i tried to get into my HQ, and nothing is aligned. my games are all over the screen. and i tried to go into a game, and there’s no map.

    ?

  14. djdarkstar187
    Posted July 22, 2007 at 06:07 | Permalink

    i had that problem but it’s fixed now


Follow

Get every new post delivered to your Inbox.

Join 78 other followers

%d bloggers like this: